読者です 読者をやめる 読者になる 読者になる

miumikumiu's blog

大学病院院内SEの覚書やら日々雑記、診療報酬解釈等々

IEの脆弱性とか

そもそもなんでIEを使うのかよくわかりません。

IEにしか対応していないページなどもありますが、基本的にはgoogleClomeで十分かと。

Clomeのほうがサクサクだし、無駄なツールバーとかもないので、私は、IE8あたりからずっとIEには触っていませんね。Clomeの存在自体を知らない人も多くいるのが現状だと思いますが、Clomeのほうが断然使いやすいと、私は思いますがね。

 

ヤフー記事を見ましたが、結構やばいセキュリティーホールのようですね。

IEが改善されるまでは、代替のブラウザを使用するべし。

 

なるほど。WindowsXP問題もそうだし、Win7もサポート終了間近。

IEも微妙。

 

そろそろオープンソースの時代か?それはちゃうか。

 

MACも考えたほうがいいのかもしれませんね~

広告を非表示にする